Flutterラボ
【Flutter】version 1.20.0へのアップグレードエラー解消方法
#プログラミング初心者#Flutter#エラー#dart#hatchoutschool#2702

Flutterを現時点(2020/08/09)の最新versionである1.20.0にアップグレードすると以下画像のようなエラーが発生し、Simulatorでのビルドができなくなってしまう。

エラー内容

画像1

エラー解消方法

flutter cleanの実行

flutter cleanを実行することで無事ビルドに成功しました。

参考URL

Unable to run project after updating to flutter 1.20.0 揃 Issue #2702 揃 Dart-Code/Dart-CodeHi, so I just updated my flutter SDK to the latest stable vergithub.com